Flummoxed by IT: Ruby: Nokogiri installation problem when using Scrubyit